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EXCEL* TUTORIAL 
Chemistry C2407 

© Andy Eng, Columbia University 1998, 2002 
 

* Compatible with Excel 98, Excel 2001, Excel X (2002) for Macintosh and Excel 97, 2000, XP (2002) for Windows. 
 
Note for Excel users on Windows: All features of Excel for Macintosh are available in Excel for Windows, with a 
few differences. Instead of the Apple command key (       ) the ctrl key is used for keyboard shortcuts. Instead of the 
return key, the enter key is used. In addition, there are contextual menus that can be accessed by clicking the right 
mouse button. This menu brings up a list of functions that relate to the area that the mouse cursor is over. 
 
I. What is Excel? 
II. Basic Excel definitions / features 
III. Graphing 
IV. Formulas and Functions 
 
I. What is Excel? 
Microsoft Excel is a spreadsheet program, a table of rows and columns where data can be 
entered. Data can be of many types, numeric, strings, or alphanumeric. Data can be manipulated 
and analyzed in Excel, quickly and efficiently. Part of the analytic arsenal of Excel is database, 
statistical, graphical, and other mathematical functions. 
 
II. Basic Excel definitions / features 

When you open Excel, a blank Excel sheet opens. On top are the various menu bars. 
Below the menu is the sheet. It is divided up into referenced columns and rows. Columns are 
arranged horizontally across the sheet and are indexed by capital letters, as seen on the top of the 
sheet. One column is one vertical section of a sheet. Rows are arranged vertically down the sheet 
and are indexed by numbers, as seen on the left-hand side of the sheet. One row is a horizontal 
section of a sheet.  

The intersection of a column and row is defined as a cell. Cells are where one inputs  
data, usually one data value per cell. Valid data inputs can consist of characters, strings, 
numbers, dates, currency, or formulas. (Formulas will be discussed later.) A column letter and a 
row number reference one cell. For example, the first cell found at the intersection of the first 
column, denoted A, and the first row, 1, is referenced as A1. When referencing cells, it does not 
matter whether the letter is capitalized, i.e. cell a1 is the same as cell A1. When referencing a 
block of cells (or range of cells), colons separate the beginning and the end cells for the range. 
For example, A3:A10 refers to the column of each cell from A3 to A10. B3:D6 refers to the 
block of cells which starts at B3 as the upper left-hand cell and ends with D6 as the lower right-
hand cell.  
 
Inputting / Editing cells 
Navigating around the cells can be done with the arrow keys, unless a cell is in edit mode. In edit 
mode, data can be entered, and it can be distinguished from other modes because a blinking 
cursor can be seen.  
 
After data is entered, pressing the Return key enters the data into one cell, and moves the 
highlighted cell down 1 row. To edit a cell that already contains data, double-click on the cell, or 
select the cell and press the F2 key. 



Created on 8/30/2002 4:57 PM 2 

Chemistry C2407, Fall 2003 

Outline of Course content 

         

Instructor: George Flynn    Meeting Time: TTh, 1:10 p.m. 

 

All information contained in this handout can be found at the C2407 course website: 

http://www.columbia.edu/itc/chemistry/chem-c2407/

I) Kinetic Theory of Gases 

1) An Observation about gases 

2) Review of physics of kinematics 

3) A simplified Kinetic Theory Model 

4) Kinetic energy and absolute 

 temperature 

5) Typical molecular speeds 

6) Effusion 

7) Heat Capacity 

8) Definition of work at constant 

 pressure 

9) Collisions between molecules 

10) Mean free path 

11) Boltzmann speed distribution 

12) Various definitions of average 

 speeds 

II) Binary Collision Model for Chemical 

Reactions 

1) Reactions occur during collisions 

2) Collision frequency/kinetic rate  

constant 

3) Relative speed 

4) Energy requirements/reaction  

barriers 

5) All or nothing activated state model

6) Arrhenius reaction model 

7) Temperature Dependence of rate 

constant 

8) Orientation effect 

III) Chemical Kinetics 

1) Definitions: reaction rate and reaction 

order 

2) First order kinetics 

3) Half time for first order reactions

4) Second order kinetics 

5) Half life for second order reactions

6) Initial rates method 

7) Mechanisms and elementary reactions

8) Unimolecular decompositions 

a) The Lindemann Mechanism

b) The steady state approximation

c) Results for limiting cases 

9) Catalysis 

a) Enzyme kinetics 

b) Michaelis-Menten Model 
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Chemistry C2407, Fall 2003: Recitations 

 

Teaching Assistants: Jennifer Inghrim, and Sean Moran  

Meeting Time: M, 3-5, 6-8; T, 3-5; W, 4-6; F, 10-12, 2-4 

 

All information contained in this handout can be found at the C2407 course website: 

http://www.columbia.edu/itc/chemistry/chem-c2407/ 

 

You must sign up for one of the 6 possible recitation sections of Chemistry C2407 at the 

times listed above. You can do this in the usual manner via the telephone registration 

system. (The recitations have been given the course number C2409.) Not all the recitations 

are required, but some are. Following is a list of the required and other recitation dates for 

the term. The teaching assistants will review material for exams or answer your specific 

questions at those recitations that are not required. (Of the 14 weeks in the term, 7 have 

required recitations, 4 have no recitation and 3 have non-required recitation reviews for 

exams.) All of the non-required recitations (held during the week before exams) are open to 

all students, regardless of the day that you sign up for required recitations. If for some 

reason you cannot make your assigned required recitation day due to an emergency that 

may arise during the term, please speak to one of the teaching assistants about joining one 

of the other required recitations for that week. 

 

Required recitations are largely computer based . Computer (required) recitation sessions 

will be held in room 211 Havemeyer Hall. Rooms for non-required recitations will be 

announced at the first computer recitation section. Note that the first recitation session 

starts during the first week of classes, on Wednesday, September 3, 2003.  

Recitations 

1) September 3-9: Excel tutorial (Required) 

2) September 10-16: Boltzmann distribution exercise (Required) 

3) September  17-23: Review material for Exam 1 to be held 9/25/03 

4) September 24-26: Exam week, no recitation 
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Instructor: George Flynn 

MC 3109 Havemeyer Hall, 3000 Broadway 

212 854 4162 

Fall Semester 2003  Expected Enrollment 85 

Chemistry C2407x, Intensive General Chemistry       

 

All information on this course can be found at the C2407 course website: 

http://www.columbia.edu/itc/chemistry/chem-c2407/ 

 

 

Reserve List for Chemistry Library 

Principles of Modern Chemistry 5th Ed., by Oxtoby, Gillis, and Nachtrieb, Brooks/Cole•Thomson

2002.   

Principles of Modern Chemistry 4th Ed., by Oxtoby, Gillis, and Nachtrieb, Saunders, 1999.   

University Chemistry, 3rd Ed. by B. H. Mahan, Addison Wesley, 1969.   

Solids and Surfaces: A Chemist’s View of Bonding in Extended Structures by Roald Hoffmann, VCH 

Publishers, 1988, New York.  

Bonds: An Introduction to Atomic and Molecular Structure by Harry B. Gray, Benjamin/Cummings 

Publishing Co. 1973 

Student Solutions Manual (to Principles of Modern Chemistry, 5th Edition) by Wade A.  

Freeman, Brooks/Cole•Thomson, 2002.   

Study Guide and Student Solutions Manual (to Principles of Modern Chemistry) by Wade A.  

Freeman, Saunders, 1999.  

        George Flynn 
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SOME IMPORTANT INFORMATION 

 

Chemistry C2407X        TTh 

George Flynn         1:10 p.m. 

 

All information contained in this handout can be found at the C2407 course website: 

http://www.columbia.edu/itc/chemistry/chem-c2407/ 

 

PLEASE NOTE: 

FOR STUDENTS IN FU-SEAS: 

THE LAST DAY TO DROP THIS COURSE IS NOVEMBER 13, 2003 

FOR STUDENTS IN COLUMBIA COLLEGE: 

THE LAST DAY TO DROP THIS COURSE IS OCTOBER 7, 2003 

 

(1) Exams:  Three (3) “hour” exams (75 minutes, 1 class period) will be given on the following days:

  Thursday, September 25, 2003 (covers material through lecture of 9/18/03) 

  Thursday, October 23, 2003 (covers material through lecture of 10/16/03) 

  Tuesday, November 25, 2003 (covers material through lecture of 11/18/03) 

Note that there is generally a week between the end of the lecture material and each exam. I will 

actually announce in class the cut off for lecture material for each exam. The above is, however, 

approximately correct. The timing of the exam given during Thanksgiving week is a compromise 

among bad choices driven by a change (by one week) in the scheduling of the Thanksgiving Holiday  

by the U.S. Congress. 

 

(2) Recitations:  There will be a recitation, Monday, 3-5 or 6-8 p.m., or Tuesday, 3-5 p.m., or 

Wednesday, 4-6 p.m., or Friday, 10 a.m.-12 noon or 2-4 p.m.  These will be run by our graduate 

teaching assistants, Jennifer Inghrim (854-4964) (jai2002@columbia.edu), and Sean Moran (854

8468) (sdm2007@columbia.edu). Use the phone registration system to sign up for these recitations. 

The course number for the recitations is C2409. Seven of these recitations are required and 3 will be 

used to review for the class period exams described above. The other 4 weeks of the term, the 
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Chemistry C2407x 
Some Free Formulas for Exams 

 
Kinetic Theory of Gases 

 
Impacts/sec = (1/6) (N/V) Ac {Impacts/sec = (1/4) (N/V) Ac} 
 
Force = [2mc] [(1/6) (N/V) Ac]=(1/3) (N/V) mc2A 
 
Pressure=Force/A= (1/3) (N/V) mc2 = [(2/3)] [(1/2) mc2] [N/V] 
 
pV=nRT=(N/N0)RT=(N/N0)(N0k)T=NkT 
 
m/k=M/R 
  
[(1/2) mc2]=(3/2) kT  [(1/2) Mc2]= (3/2)RT 
 
crms=(3kT/m)1/2= (3RT/M)1/2 cavge=(8kT/π m)1/2= (8RT/π M)1/2 
 
cmp=(2kT/m)1/2 =(2RT/M)1/2 
 
crms=1.37x105 cm/sec = 1.37x103 meter/sec (for He at 300 K) 
 
Effusion Rate: R=(1/6) (N/V) Ac {R=(1/4) (N/V) Ac} 
 
dw=-pdV dE=dQ+dw 
 
Cp=(dQ/dT)p CV=(dQ/dT)V 
 
CV=(3/2)R Cp=(3/2)R+R (Atoms) 
 
CV=(5/2)R Cp=(5/2)R+R (Linear molecules) 
 
z=πρ2c (N/V) {z=(2)

1/2
πρ2cavge (N/V)} 

 
λ=c/z= [πρ2 (N/V)]-1=[πρ2 (pN0/RT)]-1      
 
{λ=cavge/z= [(2)1/2πρ2 (N/V)]-1=[(2)1/2πρ2 (pN0/RT)]-1} 
 
∆N/N = (4π)(m/2πkT)3/2 c2 exp[-mc2/2kT] ∆c 
 
 
 
 
Binary Collision Model 
 

<urel>= (8kT/πµ)1/2,  µ = ma mb/(ma + mb) 
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Values of some physical constants                                                                         
Quantity                              Symbol                           Value                                 . 
 
Avogadro’s number No 6.0222 x 1023 

Planck constant h 6.6262 x 10-27 erg-sec 
      h/2π     1.0546 x 10-27 erg-sec 
Boltzmann constant k 1.3806 x 10-16 erg/molecule
gas constant R 8.3143 x 107 ergs/mole-deg K
   1.9872 cal/mole-deg K 
speed of light  c 2.9979 x 1010 cm/sec 
proton charge e 4.8032 x 10-10 esu 
electron mass me 9.1096 x 10-28 g 
atomic mass unit amu 1.6605 x 10-24 g 
Bohr magneton µB 9.2741 x 10-21 erg/gauss 
nuclear magneton µN 5.0509 x 10-24 erg/gauss 
_____________________________________________________________________________ 
Source:  B. N. Taylor, W. H. Parker, and D. N. Langenberg, Rev. Mod. Phys., 41, p. 375, 1969  
 
 
Energy conversion factors 
___________________________________________________________________________________________________ 
 ergs   eV cm-1 oK kcal  kcal/mole
___________________________________________________________________________________________________ 
1 erg 1 6.2420 x 1011 5.0348 x 1015 7.2441 x 1015 2.3901 x  10-11 1.4394 
1 eV 1.6021 x 10-12 1 8.0657 x 103 1.1605 x 104 3.8390 x  10-23 2.3119 
1cm-1 1.9862 x 10-16 1.2398 x 10-4 1 1.4388 4.7471 x  10-27 2.8588 
1oK 1.3804 x 10-16 8.6167 x 10-5 6.9502 x 10-1 1 3.2993 x  10-27 1.9869 
1 kcal 4.1840 x 1010 2.6116 x 1022 2.1066 x 1026 3.3009 x 1026 1 6.0222 
1 kcal/mole 6.9446 x 10-14 4.3348 x 10-2 3.4964 x 102 5.0307 x 102 1.6598 x  10-24 1 
1 atomic unit 4.360 x 10 -11 27.21 2.195 x 105 3.158 x  105 1.042 x 10-21 6.275 
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CCoolluummbbiiaa  UUnniivveerrssiittyy  in the City of New York   
New York, N.Y.10027 

 
Department of Chemistry    3109 Havemeyer Hall   

212-854-4162 
Chemistry C2407x, Fall 2003     George Flynn 

 
Homework Assignment 1 

 
Kinetic Theory of Gases 

 
Note that assignments are provided for both the 4th and 5th editions of the required 
text by Oxtoby.Where the editions differ, citations for the 4th edition appear in 
square brackets. 
 
Required reading, no lectures: Oxtoby section 4.2, pp 96-98, [101-103] (pressure 
units), problems 4.5, 4.6, 4.9, 4.10; and section 4.3, pp 103-105, [108-110] (units for 
R) 
 
Lectures cover pages 108-116, [113-123] in Oxtoby (Sections 4.5, 4.6), and pages 198-
205, [206-214] (Sections 7.2, 7.3) 
 
Do Oxtoby Chapter 4 Problems: 4.41-4.43; 4.48, 4.49 and 4.52, 4.53. In problems 
4.52, 4.53 you may ignore the part of the question having to do with diffusion. Also 
do Oxtoby Chapter 7 Problems: 7.1, 7.2. 
 
In addition calculate the collision frequency for: 
(a) a sample of oxygen at 1.00 atm. Pressure and 25

0
 C 

(b) a molecule of hydrogen in a region of interstellar space where the number 
density is 1.0x1010 molecules per cubic meter and the temperature is 30 K. 

[Take the diameter of oxygen to be 2.92x10-10 meter and that of hydrogen to be 
2.34x10-10 meter.] 
 
You must hand in solutions to Problems 4.6, 4.10, 4.42, 4.48, 4.52, 7.2 and the 
collision frequency problem above, on or before class on 9/18/03. Be sure to make a 
copy of your solutions from which to study.  
 

Binary Collision Model 
 
Lectures cover pages 456-457, [472-473] in Oxtoby (Section 13.6), and pages 452-
456, [468-472] (Section 13.5) 
 
Do Oxtoby Chapter 13 Problems: 13.43, 13.44 
 EXC
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EL* TUTORIAL 
Chemistry C2407 

© Andy Eng, Columbia University 1998, 2002 
 

* Compatible with Excel 98, Excel 2001, Excel X (2002) for Macintosh and Excel 97, 2000, XP (2002) for Windows. 
 
Note for Excel users on Windows: All features of Excel for Macintosh are available in Excel for Windows, with a 
few differences. Instead of the Apple command  key (       ) the ctrl key is used for keyboard shortcuts. Instead of the 
return key, the enter key is used. In addition, there are contextual menus that can be accessed by clicking the right 
mouse button. This menu brings up a list of functions that relate to the area that the mouse cursor is over. 
 
I. What is Excel? 
II. Basic Excel definitions / features 
III. Graphing 
IV.  Formulas and Functions 
 
I. What is Excel? 
Microsoft Excel is a spreadsheet program, a table of rows and columns where data can be 
entered. Data can be of many types, numeric, strings, or alphanumeric. Data can be manipulated 
and analyzed in Excel, quickly and efficiently. Part of the analytic arsenal of Excel is database, 
statistical, graphical, and other mathematical functions. 
 
II. Basic Excel definitions / features 

When you open Excel, a blank Excel sheet opens. On top are the various menu bars. 
Below the menu is the sheet. It is divided up into refe renced columns and rows . Columns  are 
arranged horizontally across the sheet and are indexed by capital letters, as seen on the top of the 
sheet. One column is one vertical section of a sheet. Rows  are arranged vertically down the sheet 
and are indexed by numbers, as seen on the left-hand side of the sheet. One row is a horizontal 
section of a sheet.  

The intersection of a column and row is defined as a cell. Cells are where one inputs  
data, usually one data value per cell. Valid data inputs can consist of characters, strings, 
numbers, dates, currency, or formulas. (Formulas will be discussed later.) A column letter and a 
row number reference one cell. For example, the first cell found at the intersection of the first 
column, denoted A, and the first row, 1, is referenced as A1. When referencing cells, it does not 
matter whether the letter is capitalized, i.e. cell a1 is the same as cell A1. When referencing a 
block of cells (or range of cells), colons separate the beginning and the end cells for the range. 
For example, A3:A10 refers to the column of each cell from A3 to A10. B3:D6 refers to the 
block of cells which starts at B3 as the upper left-hand cell and ends with D6 as the lower right-
hand cell.  
 
Inputting / Editing cells 
Navigating around the cells can be done with the arrow keys, unless a cell is in edit mode. In edit 
mode, data can be entered, and it can be distinguished from other modes because a blinking 
cursor can be seen.  
 
After data is entered, pressing the Return key enters the data into one cell, and moves the 
highlighted cell down 1 row. To edit a cell that already contains data, double-click on the cell, or 
select the cell and press the F2 key. 
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The mouse is very important in Excel, as it is used to select a cell or range of cells. One click 
over a cell highlights it, while double-clicking allows editing of the cell. One click on a row or 
column index selects the whole row or column, respectively. If one holds down the mouse button 
and drags the mouse, a whole range of cells, rows, or columns can be selected.  
 
Be wary of the cursor as it moves across the screen. While over the sheet, the cursor changes 
from an arrow to a crosshair. While over a line separating the column or row indices, the cursor  
changes to a line with 2 perpendicular arrows. Holding the mouse button while the cursor is in 
this form will change the column or row spacing and not select columns or rows. 
 
Example 1 
Try entering some data values into the sheet. Input x into cell A1, y into cell B1. Cells A1 and 
B1 will serve as axis labels in a graph for a later example. Fill cells A2:A6 with the values 1, 2, 
3, 4 ,and 5 with one number per cell. Fill cells B2:B6 with the values 2, 4, 6, 8, and 10, with one 
number per cell. 
 
Excel has some features that allow for manipulation of data around the sheet. These features 
include clear, copy, cut, paste, insert column/row, delete column/sheet, redo, and undo. All 
these functions can be accessed under the Edit menu, with the exception of insert functions, 
which can be accessed under the Insert menu. Most functions also have keyboard shortcuts, a 
combination of keystrokes that accomplishes the same task. Shortcuts allow for more efficient 
data manipulation. Shortcuts are included, where applicable, after the function name below: 

• Clear contents (Del): The clear menu has many options, but the one of interest is 
clear content, which clears the contents of the selected cells. 

• Copy (command–C): The copy command copies the selected cells. 
• Cut (command–X): The cut command copies the selected cells, and clears the 

contents of the cells at the same time. The cut command is used to move data. 
• Paste (command–V): The paste command pastes copied or cut cells into the selected 

region. Be sure that the area you select as the target of the paste contains the same 
number of columns and rows as the original copied area. There are a couple of neat 
tricks that can be done with paste that will be explained later. 

• Insert: The insert menu has the option to insert a column or row. When inserting 
either, it inserts a column or row before the selected area. If you select a column C, 
the new column appears to the left. If you are selecting a row 4, the new row appears 
above. You can insert multiple columns or rows by selecting an appropriate number 
of columns or rows before insertion. The new columns or rows also appear before the 
selected area. 

• Delete: When deleting columns or rows, the column or row must be selected in 
entirety by clicking on the respective index. Unlike clear, delete removes the entire 
row or column. 

• Redo (command–Y): Redo repeats the previous step or undoes the last undo. 
• Undo(command–Z): Undo erases mistakes by removing the last changes on the 

sheet. 
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Example 2 
Using the previous example, select the range of cells A1:B6. Press Del to clear content and 
command–Z to undo. Press command–C to copy the contents. Select the range C7:D12 and 
press command–V. A duplicate of the cells are seen. Select column B and under the Insert 
menu, select the Columns option. A new blank column B is there and the column of y values 
previously labeled B, is now labeled C. Select column B and under the Edit menu, select Delete. 
Select row 3 and under the Insert menu, select the Rows option. A new blank row 3 appears, and 
the column that was row 3 is now row 4. Select range A4:B7 and press command–X. Select 
A3:B6 and paste by pressing command–V. 
 
Now try out other things.                                                                                 
 
 
Within one Excel file, one can have multiple sheets. When Excel opens, there are several blank 
sheets that are open. Tabs at the bottom differentiate them as Sheet1, Sheet2, and Sheet3, by 
default. 
 
File / Print functions  
Under the File menu, there are several items of interest: 

• New (command–N): Creates a new spreadsheet file. 
• Open (command–O): Opens an Excel file.  
• Save (command–S): Saves an Excel file, in Excel 98 format. There are two 

additional save features in Excel 98, Save As… and Save as HTML…. Save As… 
allows one to save an Excel file in another format, such as an earlier version of Excel, 
or as a plain text file. Save as HTML… allows one to save an Excel file as an HTML 
table readable web browsers. 

Note: Formatting may be lost upon conversion to other formats, including HTML. Also note that 
Excel 97 and Excel 98 can read the same files without loss of formatting. 
• Print Preview: Before printing your file, this function allows one to preview the 

printed file, to see it exactly as it will be printed. This is an important function 
because it allows one to check for proper pagination of the spreadsheet. 

• Print (command–P): Sends the selected print area to the printer. This will print all 
sheets in one file. 

 
Example 3 
Save your file to a floppy disk. Press command–S and save the file as lines. 
 
Note: If you desire to use your disk in both Macintosh and Windows computers, save the file as 
lines.xls. 
 
 
III. Graphing 
Creating XY (scatter) graphs  
1. From the Insert menu, select Chart. You should now see a chart wizard.  
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2. Under the Standard Types tab, select XY (Scatter). From Chart Sub-Type, select either 
unconnected points (top) or points connected with straight (not smooth) lines (bottom left.) 
Press Next.  

3. Under the Data Range tab, in the Data Range: field, click on the button to the right. Select 
all your data points to be included in the graph, including any axis labels. Under the Series 
tab, (if the data is not  preselected for you) select the name of your y axis under Name. Do 
this by clicking on the button to the right of the name field, then click on the cell. Do the 
same for your X and Y values. Use the Add and Remove buttons to add or remove additional 
data series, or sets of y-axis data points. This allows one to plot multiple series that use the 
same x-axis. Press Next.  

4. Add a chart title and axis titles, then press Finish.  
5. Clicking on different areas of the graph highlight different components. The format of 

different components can be changed by selecting the first menu item under the Format 
menu. For example, highlight the data series by clicking on one of the data points. The first 
item under the Format menu is Selected Data Series, which brings up a menu appropriate for 
the data series. 

6. Clicking on the chart also changes the menu item Data into Chart. The menu items under 
Chart open the same menus seen in the chart wizard. In addition, there is the option to Add 
Trendline, which allows one to calculate a linear or exponential fit. 

 
Example 4 
Using the data from the previous exercises, and the graphing instructions, construct a line graph 
using the column A as the x-axis data and column B as the y-axis data. Use row 1 as the axis 
labels. 
 
Note when you place the mouse over a point in the graph, the coordinates of the point appear in a 
box over the point after a second. Using the graph from Example 4, the point (1,2) would show 
up in a small pop-up label when the cursor is over the first point.  

To change the set of x or y values, either to remove or extend them, use the Source 
Data… option under the Chart menu. Under the Series tab, X and Y values can be modified. 
 
Advanced functions (optional) 
Linear fit of graphs 

To add a best-fit line, click a point on the graph to highlight all of them. From the 
menu, select Chart, then Add Trendline. Select Linear as your Type, then select the 
Options tab. In here, select Display Equation on Chart. Press OK. Now you should 
see a best- fit line, along with the equation.  

 
IV. Formulas and Functions  
Formulas 
Formulas, specifically numeric formulas, are algebraic expressions consisting of numbers, cell 
references, mathematical symbols (+, -,* , /, %) and functions. For example, a formula for a 
straight line could be 2*x – 2, where x is a cell reference like A4, resulting in the formula, 2*A4 
– 2. Inputting formulas into Excel is the same as inputting cells, except an equal sign (=) 
precedes the formula. Inputting the formula 2*A4 – 2 will result in the string “2*A4 – 2” rather 
than the intended result =2*A4 – 2, which causes Excel to calculate the formula using the 
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variable number located in the cell A4. When inputting formulas, it is important to remember the 
precedence of operations. Parentheses become extremely important! 
 
Functions are similar to formulas, but compute a value that a normal algebraic expression cannot 
express, or express easily, such as the natural logarithm of  a number. Functions are used in 
formulas just like another term. To compute 10 times the natural log of 6.03, the natural log 
function LN(x) is used, where x is a number or cell reference. The complete formula is 
=10*LN(6.03). The terms inside the parenthesis are function arguments, and can be numbers, 
strings, or cell ranges, depending on the function. 
 

SOME MATHEMATICAL EXCEL FUNCTIONS 
EXP(x) LN(x) POWER(x,y) LOG10(x) 
Calculates ex Calculates ln (x) Calculates xy Calculates log (x) 
 
PI() SQRT(x) SUM(a1, a2, a3, a4...) or SUM(az, a y) 
Calculates π  Calculates square root of x Calculates sum over cell range, like A3:A7 
 

REMINDER: All formulas entered must be preceded by an equal sign = 
 
Filling Data Ranges 
Many times in Excel, duplicate data has to be copied into other cells. Other times, a column must 
be filled with data of fixed intervals. These two actions can be done using the Fill option located 
under the Edit menu. Click and hold down the mouse button on the cell containing the value to 
be copied, and select the cells that will contain the duplicate data. After blocking out the area, go 
to the Edit menu, select Fill, and then the appropriate fill direction, which starts from the first cell 
selected. If you want to fill across two directions, like down and then right, the Fill option must 
be used again, but in the other direction. 
 
You can also use copy and paste to duplicate data. Copy one cell value, then select any number 
of cells to copy to (it need not be contiguous with the original data), and then paste. 
 
To fill a data series using an initial value and a constant interval, select the cell with the initial 
value. Go to the Edit menu, select Fill, and then Series.... Under Series in, select Columns. Input 
a Step value  and the Stop value . Press OK. 
 
Copying and Pasting Formulas 
When copying and pasting formulas, keep in mind that cell references are relative. This is useful 
for entering formulas. The y values in table 1, shown below, are obtained by using the formula 
x2. To do this, the entry for cell B2 is =A2*A2. 
 Copy cell B2 and paste it into cells B3 through B6. Note that the values in column B do  
correspond to x2 (i.e., B3 is A3*A3, etc.) Keep this relative cell references in mind when pasting 
formulas.  
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 A B C 

1 x y formula 
2 1 1 A2*A2 
3 2   
4 3   
5 4   
6 5   

Table 1 
 
 
 
 

 A B C 
1 x y formula 
2 1 1 A2*A2 
3 2 4 A3*A3 
4 3 9 A4*A4 
5 4 16 A5*A5 
6 5 25 A6*A6 

Table 2 
 
 
Example 5 
Using the data from the previous exercises, start to fill the rest of column A, in intervals of 1, to 
100. Leaving the column label in B1, clear the data from column B. Type in cell B2, =2*A2+2. 
Copy this formula into cells B3:B101. Extend the graph to include these new x and y points. 
 
Pick 2 points at random from the graph and calculate the slope. Does it match the formula? 
 
Defining names for absolute cell reference 
 There are situations where cell references in formulas must be absolute, and not relative, 
so that cells references are constant upon pasting. This is done by defining a name for a 
particular cell. Defining names allows one to refer to the contents of a cell as a constant, and 
names can be used in place of cell references. Alternatively, one can use named cells as variables 
whereby changing its value can affect all cells that contain formulas with the variable. Let’s give 
the  cell C1 a value of 8.314. Select the cell and from the Insert menu, go to Name and Define…. 
Under Names in workbook: type in the name for the cell, for example gasconst. Now a 
reference can be made to cell in any formula by typing the name out, like 1.5*gasconst*A3. 
Upon copying this cell, the cell reference to column A changes relatively, but the gasconst term 
does not change even if the cell position changes. 
 
 
Getting help 
With Excel 98, there is a help system, which can be accessed by pressing the F1 key or selecting 
Microsoft Excel Help under the Help menu. By typing in a question or term, you get information 
on the term or instructions on how to implement a function. 


