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IMAGESCOPE INSTALLATION AND QUICK START GUIDE 
This document provides a quick start explanation of how to use Aperio’s Release 8 
ImageScope software to view digital slides.  

RUNNING IMAGESCOPE 
 First you must install ImageScope on your computer (make sure you have 

Administrator privileges). After clicking the Get Aperio ImageScope button on the 
Aperio web site and saving the ImageScope.exe installer program to your hard disk, 
navigate to where you saved the file and double click on the installer program 
(ImageScope.exe). 

o Select Next/Finish options on any displayed screens as required to install 
ImageScope. 

 Now you are ready to use ImageScope.   

o To open digital slide files on the web (for example, files found in Aperio’s 
Digital Slide Gallery), click the Open with ImageScope link on the web page. 
ImageScope will automatically launch and open the file. 

o Or, launch ImageScope manually from the Start>Programs>ScanScope menu, 
and then open a digital slide image by selecting Open Image from ImageScope’s 
File menu.   

 Once a digital slide is selected for viewing, ImageScope opens/supports various 
windows and dialog boxes, described below. 

THE MAIN WINDOW 
 This window displays a portion of the selected slide at its full resolution. 

 You can easily pan by grabbing the image in the main window (press the left mouse 
button and hold down—the cursor changes to a fist) and moving it in any direction. 

 You can scroll by moving the cursor toward an edge of the window (cursor changes 
to an arrow) and holding down the left mouse button. 

 You can autopan by right-clicking the mouse while in the main window and 
selecting Autopan from the pop-up menu or, if available on your mouse, clicking 
the mouse scroll wheel (cursor changes to ). The image will automatically pan in 
the direction you move the mouse (once in autopan mode, press either mouse 
button to leave the mode).  

 You can click  on the toolbar to return to a previous view of the digital slide. 
Clicking  retraces the views. Just like a web browser! 

THE THUMBNAIL WINDOW 
 This window is accessed by clicking  on the toolbar. It may or may not be already 

displayed depending on whether it was open when ImageScope was last closed.  

 When open, it appears in the upper right corner of the main window and contains a 
thumbnail view of the entire slide. A black rectangle represents the portion of the 
image that is currently displayed in the main window.  
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 You can quickly navigate to any location on the digital slide as displayed in the 
main window by clicking the desired location in the thumbnail window or by 
dragging the black rectangle to the desired position.  

 The thumbnail window can be resized by dragging its lower left corner. 

THE ZOOM TOOLS 
 The zoom toolbar appears in the upper left corner of the main window, and shows 

the zoom level associated with the main window’s image.   

 The display resolution of the image shown in the main window can be changed by 
clicking on a zoom level, or by clicking and sliding the slider control. In addition, if 
your mouse has a scroll wheel, rolling the wheel causes the zoom slider to move 
up/down to different zoom levels. 

 The size of the black rectangle in the thumbnail window changes according to 
changes in the zoom level. The size increases as you zoom out because a larger 
region of the slide is displayed in the main window. 

 Another way to zoom the image is via the zoom navigation icon  on the toolbar.  

o First click  to select it.  

o Then click in the main window and hold the left mouse button down to stretch 
the zoom rectangle over an area to be zoomed into.  

o When you let go of the mouse button, the main window will be zoomed to the 
area you selected. The thumbnail window shows the orientation of the area to 
the full slide, and the zoom toolbar shows the associated zoom level. This tool 
can be used successively to drill down into an image. You can use the back 
button  to return to the original zoom setting. 

THE MAGNIFIER WINDOW 
 This window is accessed via the  icon on the toolbar. It may or may not already be 

present depending on whether it was open when ImageScope was last closed.  

 The image displayed in the magnifier window is shown at twice the magnification 
of the image displayed in the main window. The contents of the magnifier window 
correspond to the region under the mouse cursor in the main window. 

 The magnifier window can be grabbed (press the left mouse button and hold it—the 
cursor changes to a fist) and moved to any location in the main window in order to 
examine it more closely.   

 The magnifier window can be resized by dragging its lower right corner. 

THE ANNOTATIONS WINDOW 
 This window is accessed by selecting Annotations Window on the View menu. It 

may or may not already be present depending on whether it was open the last time 
ImageScope was closed. It lists any annotations associated with the image. These 
annotations can optionally be saved/reloaded via an xml file associated with the 
image.   

 Annotations consist of user-defined regions, rulers, and pointers drawn on the 
image, and are created using the various annotation tools available on the right 
portion of the toolbar:  the pen, rectangle, ellipse, ruler, and pointer tools.  
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 In general, all of these tools work the same way. Select the desired tool on the 
toolbar, place the mouse cursor on the desired starting location in the main window, 
and then click and hold the left mouse button while you move the mouse as 
required to create the annotation (let go when you get to the desired ending 
location).  

 Annotations automatically scale according to the zoom level used to display the 
image. 

 Annotations are stored in layers. An image can have multiple annotation layers, and 
a given annotation layer can contain multiple annotations. All the annotations of a 
given layer are drawn/displayed in the same color, and the color differs from one 
layer to another. 

 The annotations defined for a given layer are displayed on the main window 
depending on the state of the eye button  in the Annotations window. (Clicking 
the eye button toggles whether the selected layer is displayed.) 

 The Annotations window can be used to create new annotation layers (“+” button), 
to delete annotation layers (“X” button), to assign descriptions to annotations, to 
add text to the annotation display, and to assign/modify the colors used for the 
annotations. 

LINKING ANNOTATIONS 
 The Link Manager provides a way to link annotations and digital slides to create a 

viewing sequence. One example of using this feature is to create a visual “guided 
tour” of interesting slides and annotations to present to a colleague.  

 To access the Link Manager, select Annotations Link Manager from the View 
menu. 

THE ALGORITHMS WINDOW 
 This window is accessed by selecting Algorithms Window on the View menu. It 

may or may not be present depending on whether it was open the last time 
ImageScope was closed. It is used to perform algorithmic analysis on the digital 
image. This processing can be performed on the entire slide or on selected region(s) 
of the slide. 

 Use the Algorithms window’s Select Algorithm button to select the desired 
algorithm. After selecting an algorithm, the system sets the default input parameters 
associated with the algorithm. You can change those parameters as desired. 

 In the Algorithms window you select the portion of the digital slide on which to run 
the algorithm. You can select the region currently displayed in the main window 
(Current Screen option), the entire image, or the region(s) defined on the selected 
annotation layer. 

 The results of an analysis are displayed in two ways: 1) visually, by “marking-up” 
the selected portion of the image displayed in the main window, and 2) 
quantitatively, by automatically creating a new annotation layer that contains the 
results. Markup image generation is optional and selected by a check box in the 
window. 
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 You can experiment with analysis processing: 

o Open the Algorithms window and select Aperio’s Positive Pixel Count 
algorithm (via the Select Algorithm button). This algorithm demonstrates the 
analysis capabilities of the Aperio system.  

o Next open the Annotations window and use the pen tool  to draw one or more 
regions on the current annotation layer.  

o Then select Selected Annotation Layer in the Algorithms Window, check 
Generate Markup Image, and click Run to run the algorithm on the regions 
defined in the annotation layer.  

When the analysis is complete, the selected regions of the main window are 
enhanced to show the analysis results, and a new annotation layer (as seen in the 
Annotations window) is created to store the quantitative results.   

 You can examine the results by selecting the last layer in the Annotations window. 
Click  to toggle the markup results on/off in the main window. Additionally, 
these results can be exported by using the “export grid to text file” button , for 
example for use with an Excel spreadsheet. 

 Note: there are two pen tools on the toolbar, the  tool is for drawing ordinary 
annotations, while the  tool is for drawing negative annotations. Negative 
annotations are used to define regions where analysis processing should be skipped. 
For example, if this tool is used to draw a small circle inside of a larger circle drawn 
with the regular Pen tool, then analysis is only performed on the area between the 
two circles (a doughnut shaped region). 

THE DIGITAL SLIDE CONFERENCING WINDOW 
 This window is accessed by selecting Digital Slide Conferencing Window on the 

View menu. It may or may not already be present depending on whether it was 
open the last time ImageScope was closed. 

 Use this window to set up a conference between two or more computers. All of the 
participants in a conference see the same digital slide images at the same time 
(including annotations). 

DIGITAL SLIDE INFORMATION  
 You can display digital slide information by clicking  on the toolbar, which causes 

the Image Information window to open. This window contains general information 
about the slide, an image of the slide’s label, and the slide’s thumbnail image. 

THE IMAGE ADJUSTMENTS WINDOW 
 You can control the displayed image colors by using the various options in the 

image adjustment dialog box—accessed by clicking  on the toolbar. This window 
contains options to control the brightness/contrast and the color balance, and 
provides a mechanism to store/load specific color adjustments. 
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VIEWING MULTIPLE DIGITAL SLIDES 
 You can open any number of images in ImageScope and view them side-by-side. 

You can use the tiling options in the Window menu to arrange the windows when 
you have multiple images open.   

 Click  on the toolbar to synchronize the display location and magnification level 
of the opened images. If you select this tool and then pan or zoom in one image, any 
other open images will also be panned to the corresponding location and zoomed to 
the same resolution.  

REMOTE REVISIT 
Aperioʹs unique Remote Revisit option provides through-focus inspections with Z-stack 
capture. Useful for ʺthick specimenʺ applications, Remote Revisit enables interactive 
remote viewing—whether for frozen sections or secondary consultations—without a 
robotic microscope. 

Remote Revisit mode enables regions of interest from a digital slide to be selected for Z-
stack capture. (A Z-stack is a series of images taken at different focal depths.) Remote 
Revisit offers a real-time through-focus (depth) view of a specimen. To access Remote 
Revisit, select Remote Revisit Window on the View menu. (Note that Remote Revisit 
requires a license from Aperio and some preliminary setup—see the ImageScope Release 8 
User’s Guide for details.) 

VIEWING REMOTE SLIDES 
 Aperio has a client/server viewing architecture that enables images stored on a 

remote server to be accessed across a network or the Internet. 

 If you have Internet access, you can open a slide located on Aperio’s ImageServer. 

 Select Access Remote Server from the File menu.  

 Select images2.scanscope.com for the Server and 82 for Port, and click Connect. 

 Double-click on the Aperio folder to display a list of available images. 

 Select an image, click the Open button, and view the image as described above. 
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